<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<script type="text/javascript" src="/a/j/milonic/milonic_src.js"></script>
<script	type="text/javascript">
if(ns4)_d.write("<scr"+"ipt src=/a/j/milonic/mmenuns4.js><\/scr"+"ipt>"); 
  else _d.write("<scr"+"ipt src=/a/j/milonic/mmenudom.js><\/scr"+"ipt>"); 
</script>
<script type="text/javascript">
var Config_CDN_URL = '/'
</script>
<script type="text/javascript" src="/v/vspfiles/templates/slim/Menu_Popout_Styles.js"></script>
<script type="text/javascript" src="/v/vspfiles/templates/slim/Menu_Popout_Data.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script type="text/javascript" src="/a/j/product_details.js"></script>
				
<script type="text/javascript" src="/a/j/vzoom.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/vzoom.css" />
				<title>Modern War, Issue #29 - Game Edition</title>
<meta name="description" content="Publisher of the longest running military history magazine" />
<meta name="keywords" content="war games, wargames, strategy, simulation design, gaming, games, tactics, board games, decision games, military history, WWII, ancients, civil war, napoleonics, history, Strategy &amp; Tactics" />
<meta property="og:title" content="Modern War, Issue #29 - Game Edition" />
<meta property="og:type" content="product" />
<meta property="og:description" content="Publisher of the longest running military history magazine" />
<meta property="og:site_name" content="strategyandtacticspress.com" />
<meta property="og:url" content="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" />
<meta property="og:image" content="http://shop.strategyandtacticspress.com//v/vspfiles/photos/MW29-2T.jpg" />
<meta name="robots" content="index, follow" />
<meta name="GOOGLEBOT" content="INDEX, FOLLOW" />

<link rel="alternate" media="only screen and (max-width: 640px)" href="http://shop.strategyandtacticspress.com/mobile/Product.aspx?id=38247" />
		
<link type="text/css" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/themes/base/jquery-ui.css" rel="stylesheet" />
<link type="text/css" href="/a/c/default.css" rel="stylesheet" />


<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.4/jquery-ui.min.js"></script>



<script type="text/javascript">
	var Config_VCompare_MaxProducts = '3';
	var PageText_783 = "Compare";
	var PageText_784 = "Change Selections";
	var PageText_785 = "You've attempted to select more than {0} items. Click {1} to continue with your initial {0} items or {2} to change your selections.";
	var PageText_819 = "Product Comparison";
    var PageText_822 = "Compare";
    var PageText_840 = "Create Password";
    var PageText_841 = "Retype Password";
    var PageText_842 = "Added to cart";
    var PageText_843 = "Subtotal";
    var PageText_844 = "items in cart";
</script>
<script type="text/javascript" src="/a/j/volusion.js?7.51.0.2020"></script>
<script type="text/javascript">
    (function ($) {
        volusion.ready(function () {
            if (volusion.cart.isObservingCount()) {
                var ts = new Date().getTime();
                $.getJSON('/ajaxcart.asp?cachebust=' + ts, function (data) {
                    var quantityTotal = 0;
                    $.each(data.Products, function (key, val) {
                        if (val.IsProduct === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        } else if (val.IsAccessory === 'Y') {
                            quantityTotal += parseInt(val.Quantity);
                        }
                    });
                    quantityTotal = quantityTotal || '0';
                    volusion.cart.itemCount(quantityTotal);
                });
            }
        });
    } (jQuery));
</script>
<link type="text/css" rel="stylesheet" href="/a/contentbuilder/assets/default/content.css" />


<script type="text/javascript" src="/a/j/soft_add.js"></script>
<link type="text/css" rel="stylesheet" href="/a/c/soft_add.css" />
<script type="text/javascript">
	var global_Config_EnableDisplayOptionProducts = 'False';	
	var global_Config_ForceSecureShoppingCartPage = false;
	var global_PageText_OtherItemsAdded = '(All other items have been added to the cart)';
	var Config_EnableSoftAddToCart = true;
</script>
<script type="text/javascript" src="/a/j/javascripts.js?6_5_7.51.0.2020"></script>

<script type="text/javascript">
	var Config_Search_Auto_Complete = false;
</script>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<!--
DYNAMIC PAGE-SPECIFIC META TAGS WILL BE PLACED HERE
DO NOT ADD YOUR OWN META TAGS
ONLY PUT CSS/JAVSCRIPT INCLUDES IN YOUR HEAD TAG
-->
<link href="/v/vspfiles/templates/slim/css/Imports.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="/v/vspfiles/templates/slim/js/design_toolkit.js"></script>
<meta id="v65-layout-mode" data-cart="storedot" data-checkout="storedot"/>
</head>
<!-- ======================== FILE INFO ========================
Designer: MF
Coder: DJR
Date: JANUARY 2012
======================== END INFO ======================== -->
<body id="body">
<div id="page_wrapper">
	<!-- ======================== HEADER ======================== -->
	<div id="header">
		<div id="display_homepage_title"><span class="vol-logo vol-logo--graphic" itemscope itemtype='http://schema.org/Store'><meta itemprop='name' content='strategyandtacticspress.com'><a class="vol-logo__link" href="http://shop.strategyandtacticspress.com/default.asp" title="strategyandtacticspress.com">strategyandtacticspress.com</a></span></div>
		<!-- ======================== Mailing List Section ======================== -->
		<div id="eList">
			<div class="title">
				<a href="http://visitor.r20.constantcontact.com/manage/optin/ea?v=001SSk1v2eVbRJ2ks-fYLJBENB5eslhFn1waa7l4ZUS2QGb3gGpirx387xG93JfMoiEijn_05mq7AIlUZhfpio-jg%3D%3D" target="_blank">Newsletter Sign Up</a>
				<a href="/myaccount.asp">My Account</a>
				<a href="/shoppingcart.asp?Check=True">View Cart</a>				
			</div>
			<!-- <form name="MailingList" method="post" action="http://shop.strategyandtacticspress.com/MailingList_subscribe.asp">
				<input type="text" id="elist_input" name="emailaddress" placeholder="email address"/>
				<input type="submit" name="Submit" id="elist_submit" value=""/>
			</form> -->
		</div>
		<!-- ======================== SEARCH BOX ======================== -->
		<div id="display_search">
			<div class="slabel">
				Search
			</div>
			<form action="http://shop.strategyandtacticspress.com/SearchResults.asp" method="get" name="SearchBoxForm">
				<input type="text" name="Search" id="search_input" placeholder="enter keywords..."/>
				<input type="submit" name="Submit" id="search_submit" value=""/>
			</form>
		</div>
	</div>
	<!-- ======================== TOP NAV ======================== -->
	<div id="top_nav">
		<div id="display_menu_1">
<script type="text/javascript">var breadCrumb="|48|";</script>
<script type="text/javascript">display_menu_1();</script>
</div>
	</div>
	<div class="clear">
	</div>
	<!-- ======================== CONTENT ======================== -->
	
	<div id="content">
		<div id="left_nav">
			
			<h3 id="Menu2_Title"></h3>
			<div id="display_menu_2">
<script type="text/javascript">var breadCrumb="|48|";</script>
<script type="text/javascript">display_menu_2();</script>
</div>
			<div id="display_menu_3">
<script type="text/javascript">var breadCrumb="|48|";</script>
<script type="text/javascript">
function mOvr3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav nav_hover'; }
function mOut3(src)
{ if (src.className != 'nav nav_hover nav_selected') src.className = 'nav'; }
function mClk3(src, popup) 
{ if (!popup) {window.location=src.getElementsByTagName('A')[0].getAttribute('href');} else {window.open(src);} }
</script>
<table width="100%" border="0" cellspacing="0" cellpadding="0" align="center">
			
</table>
</div>
			<div id="shop_by">
				<div id="DropDown_ShopBy_Manufacturer"><script type="text/javascript">
function DropDown_ShopBy_Manufacturer_onChange(arg_value) {
	if (arg_value !== "") {
	window.location.href = 'SearchResults.asp?mfg=' + (arg_value);
	}
}
</script>
<form name="ShopByMfg" method="get" action="">
<select name="mfg" onChange="DropDown_ShopBy_Manufacturer_onChange(this.options[mfg.selectedIndex].value)">
<option value="" selected>Shop By Brand</option>
<option value="Strategy+%26+Tactics">Strategy & Tactics</option>
</select></form></div>
				<div id="DropDown_ShopBy_Category"><script type="text/javascript">
function DropDown_ShopBy_Category_onChange(arg_value) {
	if (arg_value !== "") {
	window.location.href = arg_value;
	}
}
</script>
<form name="ShopByCategory_X" method="get" action="">
<select name="mfg" onChange="DropDown_ShopBy_Category_onChange(this.options[mfg.selectedIndex].value)">
<option value="" selected>Shop By Category</option>
</select></form></div>
			</div>
			<!--div id="DropDown_ShopBy_Price" param_defaultvalue="Shop By Price">
        <select><option>Shop By </option></select></div>-->
			<div id="display_promotions_999"><style type="text/css">#volusion_ssl_seal { behavior: url(/a/iepngfix.htc); }</style><br /><a href="javascript:void(0);" onclick="window.open('https://www.volusion.com/ssl.asp?url=shop.strategyandtacticspress.com', 'VolusionSSL', 'top=10,left=10,menubar=0,resizable=0,scrollbars=0,width=467,height=467')"><img id="volusion_ssl_seal" src="/a/i/seal_volusion1.png" border="0" height="80" width="71"></a><br /><br><img src="/v/vspfiles/assets/images/4 cc logos.gif" alt="" align="" border="0px"></div>
		</div>
		<div id="content_area"><link rel='stylesheet' type='text/css' href='/a/j/shadowbox/shadowbox.css' />
<script type='text/javascript' src='/a/j/shadowbox/shadowbox.js'></script>

<script type="text/javascript">
    var global_Config_StoreFolderName = '/';
    var global_Config_ProductPhotosFolder = 'v/vspfiles/photos';
    var global_Current_ProductCode = 'MW29';
    var global_SEOImage = 'PhotoDetails.asp';
    var global_URL_Encode_Current_ProductCode = 'MW29';
    var global_src_part_Config_ProductPhotosFolder = 'v%2Fvspfiles%2Fphotos';
    var global_ImageSeed = '';
    if (global_ImageSeed) {
        global_ImageSeed = '?' + global_ImageSeed;
    }

    var global_Config_EnablePhotosPopup = false;
    var global_SEOImage_PhotoGallery = 'PhotoGallery.asp';
</script>
<script type="text/javascript" src="/a/j/product_details.js"></script>

<script type="text/javascript" src="/a/j/product_details.js"></script>


<script type="text/javascript">

    //module variable set from Qty: text box {ENTER} and read from <form> onsubmit event
    var IESuppressFormSubmit = false;

    function QtyEnabledAddToCart_SuppressFormIE() {
        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName)) { return (!IESuppressFormSubmit); }
        return true;
    }

    //Enter Key const
    var ENTER_KEY = 13;

    //determine if the {ENTER} key was pressed from the Qty: text box
    function QtyEnabledAddToCart(e) {

        //Only target Internet Explorer
        if (/Internet Explorer/gi.test(navigator.appName) == false) { return; }

        var evt = (e) ? e : (window.event) ? window.event : null;

        if (!evt) { return; }

        var keycode = evt.keyCode ? evt.keyCode : evt.charCode;

        if (keycode != ENTER_KEY) { return; }

        var el = document.getElementById('btnaddtocart');

        if (!el) { return; }

        //flag key press
        IESuppressFormSubmit = true;

        //suppress immediate form submits and then click "AddToCart"        
        window.setTimeout(QtyEnabledAddToCartManualClick, 250);

    }

    function QtyEnabledAddToCartManualClick() {
        IESuppressFormSubmit = false;
        document.getElementById('btnaddtocart').click();
    }

</script>

<div itemscope itemtype="http://schema.org/Product">

<form id="vCSS_mainform" method="post" name="MainForm" action="ProductDetails.asp?ProductCode=MW29" onsubmit="javascript:return QtyEnabledAddToCart_SuppressFormIE();">

        <img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="5" height="5" alt="" /><br />
      <table width="100%" cellpadding="0" cellspacing="0" border="0" id="v65-product-parent">
        <tr>
          <td colspan="2" class="vCSS_breadcrumb_td"><b>
&nbsp; 
<a href="http://shop.strategyandtacticspress.com/">Home</a> > 
<a href="/SearchResults.asp?Cat=48" title=""> All Magazines/Books by Era</a> > 

            </b>
      <br /><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="5" height="5" alt="" /><br />
            <font class="productnamecolorLARGE colors_productname"><span itemprop="name">Modern War, Issue #29 - Game Edition</span></font><br />
      <img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="5" height="5" alt="" />
      </td>
        </tr>
        <tr> 
          <td align="center" valign="top">
            <table width="100%" cellpadding="0" cellspacing="0" border="0">
            <tr> 
        <!--<td>&nbsp;</td>-->
            <td align="center">
      <meta itemprop="manufacturer" content="">
            <script type='text/javascript'>Shadowbox.init({ modal: false, animate: false, counterType: 'skip', continuous: true, counterLimit: 4, overlayOpacity: '0.75' });</script>
<a id='product_photo_zoom_url' rel='shadowbox[ProductImages]' title='Modern War, Issue #29 - Game Edition' href='/v/vspfiles/photos/MW29-2.jpg'>
<img class="vCSS_img_product_photo" itemprop='image' id="product_photo" src="/v/vspfiles/photos/MW29-2T.jpg" border="0" alt="" onload="vZoom.add(this, '/v/vspfiles/photos/MW29-2.jpg');" /></a>
<br /><a id='product_photo_zoom_url2' rel='shadowbox[ProductImages]' title='Modern War, Issue #29 - Game Edition' href='/v/vspfiles/photos/MW29-2.jpg'><img class="vCSS_img_larger_photo" src="v/vspfiles/templates/slim/images/buttons/btn_largerphoto.gif" border="0"></a>
        <a href="EmailaFriend.asp?ProductCode=MW29">
        <img class="vCSS_img_email_a_friend" src="v/vspfiles/templates/slim/images/buttons/btn_emailafriend.gif" border="0" alt="" /></a>
      
        <br /><br />
        <table>
                    <tr>        
            <td id="v65-share-buttons-cell" style="white-space: nowrap; padding-bottom: 10px;">
                            <div id="v65-share-buttons-container"> <!--style="border: 1px solid #000000;">-->
                            
                  <!-- AddThis Button BEGIN -->
                                <div id="btn_vsharethis" style="float: left; margin: 0px 0px 0px 0px; vertical-align: top;">
                                    <div class="addthis_toolbox addthis_default_style">
                                        
                                        <a href="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" class="addthis_button_twitter"></a>
                                        <a href="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" class="addthis_button_email"></a>
                                        <a href="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" class="addthis_button_google_plusone" g:plusone:count="false"></a>
                                       <a href="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" class="pin-it-button" style="margin: 0px 4px 0px 2px;" count-layout="horizontal" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29&media=http://shop.strategyandtacticspress.com/v/vspfiles/photos/MW29-2T.jpg', '', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=675,height=550,left=50,top=50'); return false;" target="_blank">
                                        <img alt="" src="../a/i/small-p-button.png" style="border: 0;" /></a>
                                     </div>
                  </div>
                                <script type="text/javascript">
                                    var addthis_config = {
                                        data_track_clickback: true
                                    };
                                    var addthis_share = {
                                        url: "http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29"
                                    };
                                </script>
                  <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js?pub=volusion"></script>
                                <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
                  <!-- AddThis Button END -->
                
                                <div class="fb-like" data-href="http://shop.strategyandtacticspress.com/ProductDetails.asp?ProductCode=MW29" data-layout="button_count" data-action="like" data-show-faces="false"  data-share="true"></div>
                
                            </div>

                        </td>
                    </tr>
                </table>                
                    
      
        </td>
        <td>&nbsp;</td></tr></table>

<span id='altviews'>Alternative Views:<br /><br />
<a style="display: none;" href='/v/vspfiles/photos/MW29-2.jpg' rel='shadowbox[ProductImages]' title='Modern War, Issue #29 - Game Edition' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-2S.jpg" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a href='/v/vspfiles/photos/MW29-2.jpg' title='Modern War, Issue #29 - Game Edition' data-sbkey='1'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_2" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-2S.jpg" border="1" onclick='javascript:change_product_photo(2);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/MW29-3.jpg' rel='shadowbox[ProductImages]' title='Modern War, Issue #29 - Game Edition' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-3S.jpg" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a href='/v/vspfiles/photos/MW29-3.jpg' title='Modern War, Issue #29 - Game Edition' data-sbkey='2'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_3" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-3S.jpg" border="1" onclick='javascript:change_product_photo(3);return false;'></a>
<a style="display: none;" href='/v/vspfiles/photos/MW29-4.jpg' rel='shadowbox[ProductImages]' title='Modern War, Issue #29 - Game Edition' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-4S.jpg" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<a href='/v/vspfiles/photos/MW29-4.jpg' title='Modern War, Issue #29 - Game Edition' data-sbkey='3'><img class="vCSS_img_alternate_product_photo" id="alternate_product_photo_4" style="border-color:#666666;" src="/v/vspfiles/photos/MW29-4S.jpg" border="1" onclick='javascript:change_product_photo(4);return false;'></a>
<br /></span>

      </td>
          <td valign="top" align="right">

      <span id="listOfErrorsSpan">
      
      </span>

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_pricebox">
              <tr> 
            <td>

            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/slim/images/PBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/slim/images/PBox_Border_Top.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/slim/images/PBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/slim/images/PBox_Border_Left.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                        <table width="100%" cellpadding="0" cellspacing="0" border="0">
                          <tr> 
                            <td>
<span itemprop='description'>
<span style="font-family: Arial, Verdana, Helvetica, sans-serif; color: rgb(255, 0, 0); font-size: 13px; font-style: italic;">Mailed</span><span style="font-family: Arial, Verdana, Helvetica, sans-serif; color: rgb(255, 0, 0); font-size: 13px; font-style: italic;"> 3/10/17 </span><span style="font-family: Arial, Verdana, Helvetica, sans-serif; color: rgb(255, 0, 0); font-size: 13px;">to Subscribers. Allow 6-8 weeks for USPS delivery.</span><p></p>
</span>
<div itemprop="offers" itemscope itemtype="http://schema.org/Offer">
    <meta itemprop='priceCurrency' content='USD' >
                          <table border="0" cellspacing="0" cellpadding="0">
                            <tr>
                              <td>

<font class="pricecolor colors_productprice">    <div class="product_productprice">        <b><font class="text colors_text">Price:</font> $<span itemprop='price'>35.00</span> </b>    </div></font>

                            </tr>
                          </table>


                              
                              <br />
                              Stock Status:In Stock<meta itemprop='availability' content='InStock'>
                <br /><b>Availability::</b> Usually Ships in 1 to 2 Business Days
                              <br />
                <i><font color="#999999"><span class="product_code_title">Product Code:</span> <span class="product_code">MW29</span> </font></i> 
                
                             </div>
                            </td>
                            <td align="right" valign="top" class="v65-productdetail-options" id="v65-productdetail-action-wrapper">

              <table cellspacing="0" cellpadding="3" border="0"><tr><td valign="top">
                              
                </td><td>
                              <input class="vCSS_input_addtocart" type="image" src="v/vspfiles/templates/slim/images/buttons/btn_addtocart.gif" name="btnaddtocart" alt="Add to cart" border="0" onclick="return addToCart(this.form, this);" />

                <input type="hidden" name="ReplaceCartID" value="" />
                <input type="hidden" name="ProductCode" value="MW29" />
                <input type="hidden" name="e" value="" />
                
                  <input type="hidden" name="ReturnTo" value="ShoppingCart.asp" />
                
                </td></tr></table>
                <br />
                <table style="text-align:center;">
                              
                             <!--  -->
                </table>
                

                            </td>
            </tr>
            <tr>
            <td colspan="2">

            
            
            
            
            </td>
            </tr>
                        </table>
                </td>
                <td width="1" background="v/vspfiles/templates/slim/images/PBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" valign="top"><img src="v/vspfiles/templates/slim/images/PBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/slim/images/PBox_Border_Bottom.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="1" valign="top"><img src="v/vspfiles/templates/slim/images/PBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>
      </td></tr></table>

          </td>
        </tr>
        <tr> 
          <td colspan="2"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="5" height="5" alt="" /></td>
        </tr>
      </table>

      <table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr> 
          <td valign="top">


            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr> 
                <td valign="top"> 
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">
                    <tr> 
                 
                 
            <td background="v/vspfiles/templates/slim/images/expand_tab_left.gif" width="1">
              <img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="8" height="17" alt="" />
            </td>
            <td background="v/vspfiles/templates/slim/images/expand_tab_back.gif" id="Header_ProductDetail_ProductDetails" onclick="javascript:ProductDetail_ProductDetails();" class="vCSS_tab_selected">
              <nobr>
                <span class="productnamecolorSMALL colors_productname" id="Header_ProductDetail_ProductDetails_span" style="font-weight:bold;">
                        Description
                </span>
              </nobr>
            </td>

            <td background="v/vspfiles/templates/slim/images/expand_tab_right.gif" width="1">
              <img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="17" height="17" alt="" />
            </td>
                      
                      
                      
                      
                      
                      <td width="90%"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                    </tr>
                  </table>
                </td>
                <td width="1" valign="bottom">&nbsp;</td>
              </tr>
            </table>
            

            <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              <tr> 
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/slim/images/DBox_Border_Left_Top.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/slim/images/DBox_Border_Top.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="top" width="1" align="left"><img src="v/vspfiles/templates/slim/images/DBox_Border_Right_Top.gif" alt="" /></td>
              </tr>
              <tr> 
                <td width="1" background="v/vspfiles/templates/slim/images/DBox_Border_Left.gif" valign="middle"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td width="100%" valign="top"> 
                  <table width="100%" cellpadding="0" cellspacing="0"  border="0">
                    <tr> 
                      <td>
              <div id="ProductDetail_ProductDetails_div">
                            <span id="product_description">
<p>
	<inline style="color: rgb(0, 0, 0); font-family: Arial; font-size: 12px;"><b><span>Putin’s War: Reclaiming the Soviet Empire in Eastern Europe </span></b><span>is a strategic-level, two-player wargame of low-intermediate complexity that covers the campaign that could occur if the Russian dictator decides to give up his strategy of incremental “opaque” warfare and instead simply try for a big win. The game’s sub-systems are crafted to present a supreme-commander’s-eye-view of such a war. It’s therefore almost fully strategic in its perspective, with only the most pastel of operational and tactical undertones added to enhance its tone and texture in those regards. <b>Putin’s War </b>takes two experienced players only about two hours to complete, and it’s adaptable for solitaire play.</span></inline>
</p>
<inline style="color: rgb(0, 0, 0); font-family: Arial; font-size: 12px;">Components: One  22" x 34" map & 112 counters</inline></span>

                                <div style="height: 15px;"></div>
                            
                            <div style="clear: both;"></div>
              </div>   
              <div id="ProductDetail_TechSpecs_div" style="display:none;">
              <ul></ul>
              </div>                      
              <div id="ProductDetail_ExtInfo_div" style="display:none;">
              
              </div>
                      </td>
                    </tr>
                  </table>
                </td>
                <td width="1" background="v/vspfiles/templates/slim/images/DBox_Border_Right.gif" valign="middle"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
              </tr>
              <tr id="ProductDetails_MainBorder" style="display:none;"> 
                <td valign="bottom" width="1"><img src="v/vspfiles/templates/slim/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
                <td width="100%" valign="top" background="v/vspfiles/templates/slim/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
                <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/slim/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
              </tr>
            </table>

            <div id="ProductDetail_ProductDetails_div2">
        <table width="100%" border="0" cellspacing="0" cellpadding="0" class="colors_descriptionbox">
              
        
          <tr> 
          <td valign="bottom" width="1"><img src="v/vspfiles/templates/slim/images/DBox_Border_Left_Bottom.gif" alt="" /></td>
          <td width="100%" valign="top" background="v/vspfiles/templates/slim/images/DBox_Border_Bottom.gif"><img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="1" height="1" alt="" /></td>
          <td valign="bottom" width="1" align="left"><img src="v/vspfiles/templates/slim/images/DBox_Border_Right_Bottom.gif" alt="" /></td>
          </tr>
        </table>
            </div>

      

<img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="17" height="17" alt="" /><br /> 
  

          </td>

        </tr>
      </table>

      
</form>

    Share your knowledge of this product with other customers... <a href="login.asp?message=In+order+to+write+a+review%2C+you+must+first+login%2E">Be the first to write a review</a>
      <br />
    
    
      <br />
      <table width="100%" border="0" cellspacing="0" cellpadding="10">
        <tr>
          <td>
          <b>Browse for more products in the same category as this item:</b><br />
          <img src="v/vspfiles/templates/slim/images/clear1x1.gif" width="5" height="5" alt="" /><br />
        <a href="/SearchResults.asp?Cat=48" title=""> All Magazines/Books by Era</a><br />
<a href="/SearchResults.asp?Cat=48" title=""> All Magazines/Books by Era</a> > <a href="/SearchResults.asp?Cat=52" title=""> Modern</a><br />
<a href="/SearchResults.asp?Cat=25" title=""> Current Issues</a><br />

      </td>
        </tr>
      </table>
      
</div>
</div>
		<div class="clear">
		</div>
	</div>
	<!-- ======================== FOOTER ======================== -->
	<div id="footer">
		<div id="footer_top">
			<ul>
				<li><a href="/aboutus.asp">About</a></li>
				<li><a href="http://www.strategyandtacticspress.com/wpsite/contact/" target="blank">Contact</a></li>
				<li><a href="/myaccount.asp">My Account</a></li>
				<li><a href="/shoppingcart.asp">View Cart</a></li>
				<li><a href="/Orders.asp">Orders</a></li>
				<li><a href="/help.asp">FAQs</a></li>
				<li><a href="/articles.asp?ID=57">Shipping</a></li>
				<li><a href="/returns.asp">Returns</a></li>
				<li><a href="/terms_privacy.asp">Privacy</a></li>
				<li><a href="/terms.asp">Terms</a></li>
				<li><a href="/pindex.asp">Product Index</a></li>
				<li><a href="/cindex.asp">Category Index</a></li>
			</ul>
			<div id="social_ssl">
				<a class="ssl" href="javascript:void(0);" onclick="window.open('https://www.volusion.com/ssl.asp?url=shop.strategyandtacticspress.com', 'VolusionSSL', 'top=10,left=10,menubar=0,resizable=0,scrollbars=0,width=467,height=467')"><img src="/v/vspfiles/templates/slim/images/template/ssl.png" alt=""></a>
			</div>
			<div id="footer_bottom">
				<p>
					<a href="/terms.asp">&copy;
					<script type="text/javascript">document.write((new Date()).getFullYear());</script>
					 &nbsp;Strategy & Tactics Press. All Rights Reserved.</a>
					<!-- VOLUSION LINK - BEGIN Customer has agreed per Volusion's Terms of Service (http://www.volusion.com/agreement_monthtomonth.asp) to maintain a text hyperlink to "http://www.volusion.com" in the footer of the website. The link must be standard html, contain no javascript, and be approved by Volusion. Removing this link breaches the Volusion agreement. -->Built with <a href="http://www.volusion.com" target="_blank" rel="nofollow">Volusion</a></p>
				<!-- VOLUSION LINK - END -->
			</div>
		</div>
	</div>
</div>



<script type="text/javascript">function store_init(event){vZoom.preloadImage('/v/vspfiles/photos/MW29-2T.jpg','/v/vspfiles/photos/MW29-2.jpg');vZoom.preloadImage('/v/vspfiles/photos/MW29-3T.jpg','/v/vspfiles/photos/MW29-3.jpg');vZoom.preloadImage('/v/vspfiles/photos/MW29-4T.jpg','/v/vspfiles/photos/MW29-4.jpg');} AttachEvent(window, 'load', store_init);</script>

<script type="text/javascript">
    if (!/\/shoppingcart\.asp/i.test(window.location.pathname)) {
        jQuery(document).ready(function() {
            jQuery('a').each(AddCartLink)
        });
    }
</script>

</body>
</html>